Outage
Incident Report for FreeStyle Libre Server
Resolved
[FILL IN BRACKETS BELOW]

Thank you for your patience. At this time, the [insert product/service] is currently working as expected.
Posted Aug 21, 2024 - 12:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 12:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 12:50 PDT
Identified
We are actively looking into a potential outage and will provide an update as soon as we have more information.

We will continue to post updates here.
Posted Aug 21, 2024 - 10:10 PDT
This incident affected: LibreLinkUp Mobile App (United States, Europe, Middle East, Africa, France, Australia, New Zealand, Other Asia).