LibreLinkUp App Outage
Incident Report for FreeStyle Libre Server
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 15:09 PST
Identified
We are actively looking into a potential outage and will provide an update as soon as we have more information. We will continue to post updates here.

During this time, you may not be able to receive glucose data notifications from your Connections in the LibreLinkUp app.
Posted Jan 09, 2025 - 09:04 PST
This incident affected: LibreLinkUp Mobile App (United States, Europe, Middle East, Africa, France, Russia, Australia, New Zealand, Other Asia, United Arab Emirates, Germany, Canada, UK & Ireland, Latin America).