Outage
Incident Report for FreeStyle Libre Server
Update
Thank you for your patience. At this time, the LibreView service is currently working as expected.
Posted Oct 17, 2024 - 19:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 16:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 16:55 PDT
Identified
We are actively looking into a potential outage and will provide an update as soon as we have more information.

We will continue to post updates here.
Posted Oct 17, 2024 - 16:53 PDT
This incident affects: FreeStyle LibreLink, FreeStyle Libre 2, FreeStyle Libre 3 Mobile App* (Account Registration, United States), LibreView Web App (Account Registration, United States), LibreLinkUp Mobile App (Account Registration, United States), and Libre Data Sharing API (United States).