Outage

Incident Report for FreeStyle Libre Server

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 13:35 PST

Monitoring

We are continuing to work on a fix for this issue.
Posted Jan 31, 2025 - 13:01 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 31, 2025 - 13:00 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 31, 2025 - 11:47 PST

Identified

We are actively looking into a potential outage and will provide an update as soon as we have more information.

We will continue to post updates here.
Posted Jan 31, 2025 - 11:00 PST
This incident affected: LibreView Web App (Russia), LibreLinkUp Mobile App (Russia), and FreeStyle LibreLink, FreeStyle Libre 2, FreeStyle Libre 3 Mobile App* (Russia).