LibreView Outage
Incident Report for FreeStyle Libre Server
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:22 PST
Update
We are continuing to resolve the unexpected outage.
Posted Feb 22, 2024 - 16:04 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 16:00 PST
Monitoring
Our team is working around the clock to resolve the ongoing outage. Please check back with this site as we will keep posting updates to the situation here. Thank you for your patience.
Posted Feb 22, 2024 - 15:58 PST
This incident affected: LibreView Web App (US, Latin America, Europe, Middle East, Africa, France, Australia, New Zealand, Japan, Other Asia), Libre Data Sharing API (Europe, Middle East, Africa), and LibreLinkUp Mobile App (Europe, Middle East, Africa).